SkypeMe

Visitatori

Pdf Creator error 481 PDF Stampa E-mail
Scritto da Administrator   
Venerdì 10 Febbraio 2012 06:02

 

Error printing to the PDFCreator printer


Description – When printing using PDFCreator you receive an error that says, “An error occurred. Look for technical support in the forums (WWW). Further advice and updates you can find also in the internet (WWW). Error-Nr: 481 (Invalid picture). Modul: modMain. Procedure: StartProgram. Line: 51720.”

Solution – Give the Users group at least Write permission to C:\Windows\Temp.

13, 2009 at 6:16 am | #3
  1. MICHEL
    December 15, 2009 at 11:31 am | #4

    I just have got this 481 error trying to print a Power Point document
    I read the solution but did nt succeed to find where do I give write permission ?
    could you please detail the path to the proper “user group” windows ?
    (I use Vista premium)

  2. patrickhoban
    December 31, 2009 at 12:54 pm | #5

    @Michel
    The path is C:\Windows\Temp. You right click that folder & select Properties. Then select the Security tab. Highlight the Users group then put a check by Write. If the User group is not listed, click Add. Select your local computer then type Users & click OK. Now give the Users group Write.

  3. BryanW
    January 26, 2010 at 10:35 am | #6

    Changed the security, still getting the error message.

    • patrickhoban
      January 26, 2010 at 12:57 pm | #7

      @BryanW
      I’m not sure what’s going on then. Try using Process Monitor when the error is generated. Search for any “Denied” entries.

  4. JH
    January 27, 2010 at 12:01 am | #8

    There is a new version of PDFCreator (0.9.9). Since we’ve implemented it we no longer have those errors.

    • Hardt
      February 4, 2010 at 9:31 am | #9

      We do have this error with some computers under Windows 7 Ultimate and PDFCreator 0.9.9, so the solution is maybe not entirely in the latest version.

  5. jlbn
    February 7, 2010 at 3:04 am | #10

    Hi, Same here. Still have the error message with pdf creator 0.9.9 and Vista. No answer from forge on posts about this topic beyond yours.

  6. JH
    February 9, 2010 at 11:45 pm | #11

    Now the error occurs again at my company. So the 0.9.9 version didn’t fix the problem.

  7. alex
    February 15, 2010 at 5:16 am | #12

    I can not found the pdfcreator’s folder in C:\Windows\Temp… is it possible?!

    • patrickhoban
      February 16, 2010 at 8:07 pm | #13

      I’m not sure what you are asking alex. Please elaborate.

  8. Ben
    April 22, 2010 at 11:31 am | #14

    Had error with Windows 7 ultimate. Fix worked perfectly. Thanks!

  9. sb
    July 16, 2010 at 4:59 am | #15

    Thanks a lot!!!

  10. Gravity
    October 12, 2010 at 4:36 am | #16

    Thanks guys. ;)

  11. Stephanie L
    December 19, 2010 at 3:31 pm | #17

    Hi,
    I have the same problem with the PDFcreator 1.1.0 version, under Vista, except that the concerned line is 51830. I tried authorizing the writing in temp, but I don’t understand why it was working before and does not work anymore ? Do you have a solution for me ? Thanks for your help

  12. January 24, 2011 at 2:19 pm | #19

    thanks Patrick;

    changing the settings in user groups works a charm!

    strange however that the same task (in Windows 7) should work one day and return an ‘error’ the next

  13. Thomas
    June 27, 2011 at 10:55 pm | #20

    This solution worked great, but instead of C:\windows\temp I had to change the permissions in C:\Users\\AppData\Local\Temp\PDFCreator.

    I’m running windows 7.

    Thanks for your help.

  14. Thomas
    June 27, 2011 at 10:57 pm | #21

    OOPS! TYPO ABOVE!
    Folder to change is:

    C:\Users\(your user name)\AppData\Local\Temp\PDFCreator.

  15. November 18, 2011 at 3:45 am | #22

    I had this same problem just now. I see from the recent posts here this is still an issue!
    I looked at the fix to change permissions on folder (Win7 OS) & was put off by windows alert message-’are you sure as changing this affects security…blah blah….’
    I stopped there – I already have computer problems due in part I think to Windows cockeyed/tricky permissions settings(rant!) & I decided to instead run PDFCreator as administrator. That then worked!
    That is a simple fix (right click PDFCreator exe & select & click RunasAdministrator from context menu-easy!).Hope that helps…

 

Ultimo aggiornamento Venerdì 10 Febbraio 2012 06:11
 
 

Linkedin

Visualizza il profilo di Lorenzo  Bossoletti su LinkedIn

ClustrMaps

Locations of visitors to this page